<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.sunrise.ug/wp-content/uploads/2015/05/favicon.ico" /><link rel="pingback" href="http://www.sunrise.ug/xmlrpc.php" />
<meta property="og:image" content="http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg" />
<meta name="twitter:image" content="http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="An estimated seven million Ugandans are in need of urgent government assistance to cope with the economic consequences of the COVID-19 pandemic. According to Patrick Katabazi, the Executive Director of The Centre For Budget and Tax Policy the effects of the social distancing limitations have had a disastrous effect especially the informal businesses such as [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html">
<meta name="twitter:title" content="UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects">
<meta name="twitter:description" content="An estimated seven million Ugandans are in need of urgent government assistance to cope with the economic consequences of the COVID-19 pandemic. According to Patrick Katabazi, the Executive Director of The Centre For Budget and Tax Policy the effects of the social distancing limitations have had a disastrous effect especially the informal businesses such as [&hellip;]">
<title>UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects &#8211; Sunrise</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunrise &raquo; Feed" href="http://www.sunrise.ug/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62751529-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62751529-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunrise.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sunrise.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.sunrise.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.sunrise.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunrise.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunrise.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 cases pass one million' href='http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html" />
<link rel='shortlink' href='http://www.sunrise.ug/?p=27804' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2F202004%2Fugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2F202004%2Fugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html&#038;format=xml" />
<meta property="fb:app_id" content="275960799532366"/></head>
<body class="post-template-default single single-post postid-27804 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.sunrise.ug/"><img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.sunrise.ug/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.sunrise.ug/"><img itemprop="logo" src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Sunrise</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/sunriseug" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/TheSunriseUg" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html&amp;t=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects -&amp;url=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg&amp;description=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-27804 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-featured">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg">
						<meta itemprop="width" content="792">
						<meta itemprop="height" content="497">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202003/this-is-no-lock-down-this-is-life-turned-upside-down.html" rel="bookmark" title="This is no lock-down. This is life turned upside down">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202003/this-is-no-lock-down-this-is-life-turned-upside-down.html">This is no lock-down. This is life turned upside down</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202003/over-4000-health-workers-contract-covid-19-in-italy.html" rel="bookmark" title="Over 4000 Health Workers Contract COVID-19 in Italy">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202003/over-4000-health-workers-contract-covid-19-in-italy.html">Over 4000 Health Workers Contract COVID-19 in Italy</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202003/sell-only-food-directive-doesnt-affect-supermarketsmalls-and-arcades-minister.html" rel="bookmark" title="Ban on sale of non-food items excludes supermarkets, malls, says Minister">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202003/sell-only-food-directive-doesnt-affect-supermarketsmalls-and-arcades-minister.html">Ban on sale of non-food items excludes supermarkets, malls, says Minister</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/opinions/202003/its-time-to-listen-and-to-advise-respectfully.html" rel="bookmark" title="Its Time to Listen and to Advise Respectfully">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/corona-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/corona-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/corona-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/corona-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/opinions/202003/its-time-to-listen-and-to-advise-respectfully.html">Its Time to Listen and to Advise Respectfully</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://www.sunrise.ug/category/news"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">News</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="45" height="45" alt="Avatar" class="avatar avatar-45 wp-user-avatar wp-user-avatar-45 photo avatar-default" />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
														<meta itemprop="dateModified" content="2020-04-03"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html&amp;t=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects -&amp;url=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg&amp;description=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=UGX1.5trillion needed to rescue Uganda&#8217;s economy from COVID-19 effects&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-27804 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-featured">
									<p><div id="attachment_27805" style="width: 802px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-27805" src="http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg" alt="" width="792" height="497" class="size-full wp-image-27805" srcset="http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi.jpg 792w, http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi-300x188.jpg 300w, http://www.sunrise.ug/wp-content/uploads/2020/04/Patrick-Katabazi-768x482.jpg 768w" sizes="(max-width: 792px) 100vw, 792px" /><p id="caption-attachment-27805" class="wp-caption-text">Patrick Katabazi, Executive Director Centre For Budget and Tax Policy</p></div>An estimated seven million Ugandans are in need of urgent government assistance to cope with the economic consequences of the COVID-19 pandemic.</p>
<p>According to Patrick Katabazi, the Executive Director of The Centre For Budget and Tax Policy   the effects of the social distancing limitations have had a disastrous effect especially the informal businesses such as boda boda riders, taxi drivers, vendors and petty traders whose activities have been ground to a halt.</p>
<p>According to Katabazi, the different economic interventions would require at least UGX1.5 trillion if the country to forestall economic collapse and possible social and political unrest.</p>
<p>The Minister of Finance Matia Kasaija is also set to present to Parliament next week the government&#8217;s own rescue plan, but he said that he is waiting for input by other stakeholders.</p>
<p>Katabazi&#8217;s proposals could feature among those that may be adopted by the government.</p>
<p>Other groups that have made proposals include the Civil Society Budget Advocacy group (CSBAG). </p>
<p>Katabazi notes in a statement that the negative impacts are largely a result of the Presidential directives that suspended all public transport, non food related market activities and petty trade as a way of suppressing the rate of new infections through social distancing, quarantine and the curfew. </p>
<p>According to the statement, close to 4 million Ugandans are stranded with no work.</p>
<p>The other groups affected seriously effected economically by these directives include private sector workers mainly those earning less than 1million shillings a month.</p>
<p>These according to the statement have been left partially redundant by temporary closure of companies and factories and are likely to be affected more if their employers don’t recover from this slow down and close permanently. </p>
<p>In total they number about 800,000 and have been a major contributor to government revenue through taxes especially pay as you earn that reached 2.8 trillion shillings in the 2018/19 financial year.</p>
<p>Uganda’s elderly are also a group that has been adversely affected by this Covid 19 pandemic economically and although up to 200,000 of them have already been on government support, the  Centre for Budget and Tax policy estimates that another 1.3 million elder persons have become vulnerable as a result.  </p>
<p>Another 500,000 who don’t fall directly in this category but are close also need assistance as they are at a high risk of being adversely affected too.</p>
<p>Public servants in the lower rungs especially the teachers, armed forces and nurses earning less than UGX500,000 per month have not been spared by the lockdown.</p>
<p><strong>Recommendations </strong></p>
<p>The economic think tank is calling for a rescue plan of more that 800 billion shillings to bail out members of the informal sector with each receiving up to UGX50,000 shillings a month.</p>
<p>The statement also points out that the senior citizens grants be expanded to cover all people over 60 years down from 75 years which was the limit and the reach be expanded to cover suburban and urban centres on top of the villages previously covered.</p>
<p>A provision for Vulnerable people who may not make the age limit but are close and need help have also been included bringing the total of those in need to 2 million with an amount of 257.5 billion required to support them. </p>
<p>Grants that previously stood at UGX25000 per older person should be doubled to UGX50,000 shillings monthly too as the dependency on older persons by others  is likely to increase during this period.</p>
<p>UGX240 billion shillings is also recommended to support over 800,000 private sector employees with at least 100,000 per month for a 3 months period when they are redundant.</p>
<p>The other group in need of support is the low level civil servants; I.e men and women in the forces, teachers and nurses and these will require 45 billion according to the statement to take home an extra 100000 shillings a month for each of the 150000 affected persons for 3 months. This is geared at helping them meet their basic needs effectively in these uncertain times.</p>
<p>Close to UGX1.5 trillion is required to be released to these groups by government to effectively support them and ensure they don’t fall into extreme poverty or starvation. </p>
<p>Katabazi also recommends the prompt payment of pensions for retired civil servants, a law stopping business owners from hiking prices of foods and other necessities plus urgent payment of domestic debts to government suppliers that topped 3.3 trillion in the financial year 2018/19.</p>
<p>“The above recommendations will go a long way in helping these vulnerable groups comfortably go through this lockdown without facing starvation and having no access to basic necessities while keeping the economy afloat too,” Katabazi concluded.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.sunrise.ug/news/202004/ugx1-5trillion-needed-to-rescue-ugandas-economy-from-covid-19-effects.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9795369121344126"
     data-ad-slot="1632126978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202003/this-is-no-lock-down-this-is-life-turned-upside-down.html" rel="bookmark" title="This is no lock-down. This is life turned upside down">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202003/this-is-no-lock-down-this-is-life-turned-upside-down.html">This is no lock-down. This is life turned upside down</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202003/over-4000-health-workers-contract-covid-19-in-italy.html" rel="bookmark" title="Over 4000 Health Workers Contract COVID-19 in Italy">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Italy-corona-deaths-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202003/over-4000-health-workers-contract-covid-19-in-italy.html">Over 4000 Health Workers Contract COVID-19 in Italy</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202003/sell-only-food-directive-doesnt-affect-supermarketsmalls-and-arcades-minister.html" rel="bookmark" title="Ban on sale of non-food items excludes supermarkets, malls, says Minister">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/20200326_142140-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202003/sell-only-food-directive-doesnt-affect-supermarketsmalls-and-arcades-minister.html">Ban on sale of non-food items excludes supermarkets, malls, says Minister</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/opinions/202003/its-time-to-listen-and-to-advise-respectfully.html" rel="bookmark" title="Its Time to Listen and to Advise Respectfully">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/corona-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/corona-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/corona-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/corona-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/opinions/202003/its-time-to-listen-and-to-advise-respectfully.html">Its Time to Listen and to Advise Respectfully</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.sunrise.ug/tag/covid-19" rel="tag">Covid-19</a>, <a href="http://www.sunrise.ug/tag/featured" rel="tag">featured</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span>
													<p></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png"/>
											<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Sunrise">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in News</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/04/Corona-deaths-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/04/Corona-deaths-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/04/Corona-deaths-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/04/Corona-deaths-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html" rel="bookmark"><h2>COVID-19 cases pass one million</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 3, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The world has today woken up to a grim set of new statistics. More than a...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html&t=COVID-19 cases pass one million', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=COVID-19 cases pass one million -&url=http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/04/Corona-deaths-1.jpg&amp;description=COVID-19 cases pass one million', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202004/health-ministry-to-trace-all-airline-passengers-two-weeks-before-entebbe-closure.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Health-Minister-Dr.-Jane-Ruth-Aceng-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Health-Minister-Dr.-Jane-Ruth-Aceng-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Health-Minister-Dr.-Jane-Ruth-Aceng-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Health-Minister-Dr.-Jane-Ruth-Aceng-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202004/health-ministry-to-trace-all-airline-passengers-two-weeks-before-entebbe-closure.html" rel="bookmark"><h2>Health Ministry to trace all returning airline passengers two weeks before Entebbe closure</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 2, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The government has set itself a huge but vital task of tracing all returning airline passengers...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202004/health-ministry-to-trace-all-airline-passengers-two-weeks-before-entebbe-closure.html&t=Health Ministry to trace all returning airline passengers two weeks before Entebbe closure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Health Ministry to trace all returning airline passengers two weeks before Entebbe closure -&url=http://www.sunrise.ug/news/202004/health-ministry-to-trace-all-airline-passengers-two-weeks-before-entebbe-closure.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202004/health-ministry-to-trace-all-airline-passengers-two-weeks-before-entebbe-closure.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/03/Health-Minister-Dr.-Jane-Ruth-Aceng.jpg&amp;description=Health Ministry to trace all returning airline passengers two weeks before Entebbe closure', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202003/coronavirus-cases-shoot-to-44-after-11-watoto-choir-members-test-positive.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Covid-19-Temp-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Covid-19-Temp-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Covid-19-Temp-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Covid-19-Temp-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Health</span></h3>
									<a href="http://www.sunrise.ug/news/202003/coronavirus-cases-shoot-to-44-after-11-watoto-choir-members-test-positive.html" rel="bookmark"><h2>Coronavirus cases shoot to 44 after 11 Watoto choir members test Positive </h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/muhamadi-byemboijana-m" title="Posts by Muhamadi Byemboijana" rel="author">Muhamadi Byemboijana</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 31, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>COVID-19 cases in Uganda shoot to 44 from 33 after 11 Watoto Church children choir members...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202003/coronavirus-cases-shoot-to-44-after-11-watoto-choir-members-test-positive.html&t=Coronavirus cases shoot to 44 after 11 Watoto choir members test Positive ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Coronavirus cases shoot to 44 after 11 Watoto choir members test Positive  -&url=http://www.sunrise.ug/news/202003/coronavirus-cases-shoot-to-44-after-11-watoto-choir-members-test-positive.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202003/coronavirus-cases-shoot-to-44-after-11-watoto-choir-members-test-positive.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/03/Covid-19-Temp.jpg&amp;description=Coronavirus cases shoot to 44 after 11 Watoto choir members test Positive ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202003/cbo-founded-by-refugee-helps-needy-residents-cope-with-covid-19-shortages.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Hope-of-Children-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Hope-of-Children-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/Hope-of-Children-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/Hope-of-Children-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202003/cbo-founded-by-refugee-helps-needy-residents-cope-with-covid-19-shortages.html" rel="bookmark"><h2>CBO founded by refugee helps needy residents cope with COVID-19 shortages</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/hadijah" title="Posts by hadijah Nakitendde" rel="author">hadijah Nakitendde</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 31, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Hope of Children and Women Victims of Violence (HOCW), a community-based organisation located in Ndejje, that...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202003/cbo-founded-by-refugee-helps-needy-residents-cope-with-covid-19-shortages.html&t=CBO founded by refugee helps needy residents cope with COVID-19 shortages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=CBO founded by refugee helps needy residents cope with COVID-19 shortages -&url=http://www.sunrise.ug/news/202003/cbo-founded-by-refugee-helps-needy-residents-cope-with-covid-19-shortages.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202003/cbo-founded-by-refugee-helps-needy-residents-cope-with-covid-19-shortages.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/03/Hope-of-Children.jpg&amp;description=CBO founded by refugee helps needy residents cope with COVID-19 shortages', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/opinions/202003/young-jamaicans-invetion-could-help-tackle-the-spread-of-viruses-like-covid-19.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/mail-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/mail-400x240.jpeg 400w, http://www.sunrise.ug/wp-content/uploads/2020/03/mail-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/03/mail-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/03/mail-100x100.jpeg 100w, http://www.sunrise.ug/wp-content/uploads/2020/03/mail-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Health</span></h3>
									<a href="http://www.sunrise.ug/opinions/202003/young-jamaicans-invetion-could-help-tackle-the-spread-of-viruses-like-covid-19.html" rel="bookmark"><h2>Young Jamaican&#8217;s Invetion could help tackle the spread of viruses like COVID-19</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 31, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Patricia Scotland, Commonwealth Secretary-General Five years ago more than 40 babies born in Jamaican hospitals...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/202003/young-jamaicans-invetion-could-help-tackle-the-spread-of-viruses-like-covid-19.html&t=Young Jamaican&#8217;s Invetion could help tackle the spread of viruses like COVID-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Young Jamaican&#8217;s Invetion could help tackle the spread of viruses like COVID-19 -&url=http://www.sunrise.ug/opinions/202003/young-jamaicans-invetion-could-help-tackle-the-spread-of-viruses-like-covid-19.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/202003/young-jamaicans-invetion-could-help-tackle-the-spread-of-viruses-like-covid-19.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/03/mail.jpeg&amp;description=Young Jamaican&#8217;s Invetion could help tackle the spread of viruses like COVID-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.sunrise.ug/news/202004/covid-19-cases-pass-one-million.html" rel="prev">COVID-19 cases pass one million</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="mvp_ad_widget-12" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="http://www.sunrise.ug" target="new">
<img src="http://www.sunrise.ug/wp-content/uploads/2018/12/agado.jpg" width="300" height="250" alt="media" longdesc="http://www.sunrise.ug">
</a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="http://www.kibaoinvestments.com"></a><a href="http://www.kibaoinvestments.com" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.sunrise.ug/wp-content/uploads/2017/09/makita-1.gif" alt="solar" width="300" height="250" name="solar" /></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SecondSquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="2461992915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_catlist_widget-3" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Columnists</h4>
			<div class="mvp-wide-widget-wrap left relative">
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202002/sgt-maj-topila-and-reporter-kokoi-meet-each-with-own-interests.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/meeting-friends-cartoon-vector-4166436-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202002/sgt-maj-topila-and-reporter-kokoi-meet-each-with-own-interests.html" rel="bookmark"><h2>Sgt. Maj. Topila and  reporter Kokoi, meet  each with own interests</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">February 28, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202002/whistle-reporter-sapat-at-the-gorome-food-kiosk.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/carto-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202002/whistle-reporter-sapat-at-the-gorome-food-kiosk.html" rel="bookmark"><h2>Whistle Reporter, Sapat, at  the Gorome Food Kiosk</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">February 12, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202001/kusaidan-fears-the-ghosts-he-created-are-getting-up-to-him.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/01/dwemon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202001/kusaidan-fears-the-ghosts-he-created-are-getting-up-to-him.html" rel="bookmark"><h2>Kusaidan fears the ghosts he created are getting up to him</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">January 29, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202001/post-brexit-uk-africa-investment-summit.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="300" height="168" src="http://www.sunrise.ug/wp-content/uploads/2018/01/Trump.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="American president Trump" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/202001/post-brexit-uk-africa-investment-summit.html" rel="bookmark"><h2>Post-Brexit UK-Africa Investment Summit</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">January 28, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/202001/26321.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/01/uk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Business</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/202001/26321.html" rel="bookmark"><h2>Post-Brexit UK-Africa Investment Summit</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">January 24, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
							</div><!--mvp-wide-widget-wrap-->

		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img src="http://sunrise.ug/Ads/solar.gif" alt="solar" width="300″ height=" name="solar" /></a></p>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SquareBanner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8476736920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8091595324"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																							</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-aboutus-container"><ul id="menu-aboutus" class="menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.sunrise.ug/about">About us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.sunrise.ug/about/our-staff">Our Staff</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.sunrise.ug/about/employment-opportunities">Careers</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.sunrise.ug/contact-us">Contact Us</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.sunrise.ug/contact-us/support">Support</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2017 Sunrise Newspaper</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=275960799532366&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>