<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.sunrise.ug/wp-content/uploads/2015/05/favicon.ico" /><link rel="pingback" href="http://www.sunrise.ug/xmlrpc.php" />
<meta property="og:image" content="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143.jpg" />
<meta name="twitter:image" content="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Lack of screening centres for sickle cell disease coupled with ignorance among the community have been identified as some of the factors failing efforts to have the public embrace early testing as a measure to eliminate the sickle cell disease in the country. Leaders of Civil Society Organizations in involved in efforts to combat the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html">
<meta name="twitter:title" content="Cost of testing kits frustrates sickle cell screening, gov’t told">
<meta name="twitter:description" content="Lack of screening centres for sickle cell disease coupled with ignorance among the community have been identified as some of the factors failing efforts to have the public embrace early testing as a measure to eliminate the sickle cell disease in the country. Leaders of Civil Society Organizations in involved in efforts to combat the [&hellip;]">
<title>Cost of testing kits frustrates sickle cell screening, gov’t told &#8211; Sunrise</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunrise &raquo; Feed" href="http://www.sunrise.ug/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62751529-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62751529-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunrise.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sunrise.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.sunrise.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.sunrise.ug/wp-json/" /><link rel="alternate" type="application/json" href="http://www.sunrise.ug/wp-json/wp/v2/posts/32823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunrise.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunrise.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html" />
<link rel='shortlink' href='http://www.sunrise.ug/?p=32823' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2F202103%2Fcost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2F202103%2Fcost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html&#038;format=xml" />
<meta property="fb:app_id" content="275960799532366"/></head>
<body class="post-template-default single single-post postid-32823 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.sunrise.ug/"><img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.sunrise.ug/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.sunrise.ug/"><img itemprop="logo" src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Sunrise</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/sunriseug" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/TheSunriseUg" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Cost of testing kits frustrates sickle cell screening, gov’t told</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html&amp;t=Cost of testing kits frustrates sickle cell screening, gov’t told', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cost of testing kits frustrates sickle cell screening, gov’t told -&amp;url=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cost of testing kits frustrates sickle cell screening, gov’t told http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143.jpg&amp;description=Cost of testing kits frustrates sickle cell screening, gov’t told', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Cost of testing kits frustrates sickle cell screening, gov’t told&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-32823 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news tag-featured">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143.jpg">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="359">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html" rel="bookmark" title="WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html">WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html" rel="bookmark" title="Muhoozi gets COVID-19 jab">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html">Muhoozi gets COVID-19 jab</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/maid-arrested-for-attempted-genital-mutilation-of-3-year-old.html" rel="bookmark" title="Maid arrested for attempted genital mutilation of 3 year old">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/maid-arrested-for-attempted-genital-mutilation-of-3-year-old.html">Maid arrested for attempted genital mutilation of 3 year old</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/how-jackie-chandiru-overcame-her-drug-addiction-a-gripping-tale-of-triumph-after-many-stumbles.html" rel="bookmark" title="How Jackie Chandiru Overcame Her Drug Addiction">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-100x100.jpeg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/how-jackie-chandiru-overcame-her-drug-addiction-a-gripping-tale-of-triumph-after-many-stumbles.html">How Jackie Chandiru Overcame Her Drug Addiction</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://www.sunrise.ug/category/news/health"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Health</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Cost of testing kits frustrates sickle cell screening, gov’t told</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="45" height="45" alt="Avatar" class="avatar avatar-45 wp-user-avatar wp-user-avatar-45 photo avatar-default" />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.sunrise.ug/author/solomon-lubambula" title="Posts by Solomon Lubambula" rel="author">Solomon Lubambula</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-16 (2 hours ago)">March 16, 2021 (2 hours ago)</time></span>
														<meta itemprop="dateModified" content="2021-03-16"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html&amp;t=Cost of testing kits frustrates sickle cell screening, gov’t told', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cost of testing kits frustrates sickle cell screening, gov’t told -&amp;url=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cost of testing kits frustrates sickle cell screening, gov’t told http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143.jpg&amp;description=Cost of testing kits frustrates sickle cell screening, gov’t told', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Cost of testing kits frustrates sickle cell screening, gov’t told&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-32823 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news tag-featured">
									<p><img loading="lazy" src="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143-300x154.jpg" alt="" width="300" height="154" class="alignnone size-medium wp-image-32825" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143-300x154.jpg 300w, http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210316_184143.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /><br />
Lack of screening centres for sickle cell disease coupled with ignorance among the community  have been identified as some of the factors  failing efforts to have the public embrace early  testing  as a measure to eliminate the sickle cell disease in the country.</p>
<p>Leaders of Civil Society Organizations in involved in efforts to combat the disease, suggest that for effective management of sickle cell condition, the Government ought to work towards reducing the cost of sickle cell screening in order to make testing for the condition affordable for all Ugandans.</p>
<p>In an interview with The Sunrise Newspaper at the opening a Sickle Cell Clinic at Rotary Hospital in Ngandu Mukono district, Isaac Okello the Executive Director Raising Hope International, said the cost of testing kits stands at UGX25000 per kit, a prohibitive cost for most Ugandans to screen for the condition.</p>
<p>Okello reveals, that as a civil society organization working closely with the media, they intend to scale up sickle cell awareness efforts in addition to opening up sickle cell clinics as a way of managing the problem. This is all aimed at controlling the sickle cell disease among Ugandans.</p>
<p>“There over 30,000 children who are born annually with the sickle cell in Uganda, 80% of these children die before the age of 5 and we have learnt that this has been brought about by a couple of reasons including late diagnosis, failure to get pneumococcal and Meningococcal vaccination, that has made many children to die before the age of 5”-Okello.</p>
<p>Okello adds that sickle cells alone contributes up to 15% of Child mortality and mobility in Uganda. </p>
<p>Northern Uganda has the highest prevalence of Sickle cell trait with up 18.6%, of the population carrying the condition. It is followed by the East and Central regions with a sickle cell prevalence of 16.7%.</p>
<p>Okello says that given the gravity of the problem, there is urgent need to make sickle cell screening in both public and private hospitals affordable and accessible for Ugandans especially for those who intend to get married as an avenue to stopping sickle cell.</p>
<p>The reason why people are not accessing screening services, is because the screening kits are not available and talking about availability of kits refers to procurement, getting these kits available for everyone to benefit from.</p>
<p> &#8220;As an organization we would have loved to have everybody screened and to have counseling activities like you see HIV/AIDS organizations are running on a daily basis but you find that for sickle cell is a little expensive. </p>
<p>One kit goes for above UGX25000, so you ask yourself if we are to screen 300 people that is almost 7.5 million shillings minus other logistics so you find that sickle cell is one of the expensive disease to control or advocate for but the regardless we have to keep pushing” Okello stresses.</p>
<p>For him, this discussion should be put on the floor of Parliament of Uganda so that it can be addressed because that is when Sickle cell management will be given attention and priority.</p>
<p>“If government can equip most of the health units with the kits this will be good… we need the public to know their sickle cell status”-Okello.</p>
<p>The other challenge is ignorance about the disease and this where the civil society groups rally the media to be partners to create public awareness about sickle cells. If the public gets to hear about screening services offered at a particular clinic then they will be able to come for the services.</p>
<p>Launching the clinic at Rotary Hospital in Ngandu, Okello revealed that a coordinator has been attached to the hospital to continue with the mobilization of the communities in order for the people to continue access to the sickle cell services every Friday.</p>
<p>And if the cost was not problematic enough, the COVID-19 pandemic,  has complicated matters further, according to Okello. </p>
<p>He says that the pandemic has exposed sickle Cell warriors to  a number of challenges, one of them being accessibility to management services at hospitals.</p>
<p>Okello explains that because of fear brought about from the public that if one’s immunity is compromised like for the case of a sickler, when they get covid19, their survival rate is actually zero.</p>
<p>Okello says this stereo type has caused many sickle cell warriors to stay home because of fear yet we just need to appreciate that covid19 is here with us we just have to take measures to live with it.</p>
<p>Like the problem of fear, there is that stigma related to sickle cell. This stigma must be fought by all stakeholders, everyone has to talk about it having sickle cell is not the end of life, it is not a death sentence, it is not a disability  it is just a condition that is manageable.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.sunrise.ug/news/202103/cost-of-testing-kits-frustrates-sickle-cell-screening-govt-told.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9795369121344126"
     data-ad-slot="1632126978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html" rel="bookmark" title="WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html">WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html" rel="bookmark" title="Muhoozi gets COVID-19 jab">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html">Muhoozi gets COVID-19 jab</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/maid-arrested-for-attempted-genital-mutilation-of-3-year-old.html" rel="bookmark" title="Maid arrested for attempted genital mutilation of 3 year old">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/20210315_173448-1024x682-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/maid-arrested-for-attempted-genital-mutilation-of-3-year-old.html">Maid arrested for attempted genital mutilation of 3 year old</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202103/how-jackie-chandiru-overcame-her-drug-addiction-a-gripping-tale-of-triumph-after-many-stumbles.html" rel="bookmark" title="How Jackie Chandiru Overcame Her Drug Addiction">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-100x100.jpeg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/chandiru-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202103/how-jackie-chandiru-overcame-her-drug-addiction-a-gripping-tale-of-triumph-after-many-stumbles.html">How Jackie Chandiru Overcame Her Drug Addiction</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.sunrise.ug/tag/featured" rel="tag">featured</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.sunrise.ug/author/solomon-lubambula" title="Posts by Solomon Lubambula" rel="author">Solomon Lubambula</a></span>
													<p></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png"/>
											<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Sunrise">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Health</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Health</span></h3>
									<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html" rel="bookmark"><h2>WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/vicent-nathan-lusambya" title="Posts by Vicent Nathan Lusambya" rel="author">Vicent Nathan Lusambya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 16, 2021 (5 hours ago)</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Head of World Health Organisation (WHO) has said that Health officials from the United Nations...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html&t=WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies -&url=http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/m331yhyvdt2aouvgprxx.jpg&amp;description=WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Health</span></h3>
									<a href="http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html" rel="bookmark"><h2>Muhoozi gets COVID-19 jab</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/vicent-nathan-lusambya" title="Posts by Vicent Nathan Lusambya" rel="author">Vicent Nathan Lusambya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 16, 2021 (5 hours ago)</time></span>
									</div><!--mvp-feat1-info-->
									<p>Gen Muhoozi Kainerugaba after receiving his jab The first son and Commander of the Special Forces...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html&t=Muhoozi gets COVID-19 jab', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Muhoozi gets COVID-19 jab -&url=http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/muhoozi-gets-covid-19-jab.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210316_140652.jpg&amp;description=Muhoozi gets COVID-19 jab', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202103/six-s-4-candidates-give-birth.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/unnamed-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/unnamed-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/unnamed-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/unnamed-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Education</span></h3>
									<a href="http://www.sunrise.ug/news/202103/six-s-4-candidates-give-birth.html" rel="bookmark"><h2>Six S.4 candidates give birth </h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/vicent-nathan-lusambya" title="Posts by Vicent Nathan Lusambya" rel="author">Vicent Nathan Lusambya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 15, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Uganda National Examinations Board (UNEB) says it has so far registered six live births by pregnant...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/six-s-4-candidates-give-birth.html&t=Six S.4 candidates give birth ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Six S.4 candidates give birth  -&url=http://www.sunrise.ug/news/202103/six-s-4-candidates-give-birth.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/six-s-4-candidates-give-birth.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/unnamed.jpg&amp;description=Six S.4 candidates give birth ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202103/almost-impossible-to-trace-high-risk-travellers-in-uganda.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/images-15-2-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/images-15-2-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/images-15-2-100x100.jpeg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/images-15-2-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Guest Writer</span></h3>
									<a href="http://www.sunrise.ug/news/202103/almost-impossible-to-trace-high-risk-travellers-in-uganda.html" rel="bookmark"><h2>Almost Impossible to Trace high risk traveller&#8217;s in Uganda</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/guest-writer" title="Posts by Guest Writer" rel="author">Guest Writer</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 14, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>On March 11 2020, World Health Organization (WHO) declared the COVID-19 outbreak a pandemic. Globally, 118,318...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/almost-impossible-to-trace-high-risk-travellers-in-uganda.html&t=Almost Impossible to Trace high risk traveller&#8217;s in Uganda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Almost Impossible to Trace high risk traveller&#8217;s in Uganda -&url=http://www.sunrise.ug/news/202103/almost-impossible-to-trace-high-risk-travellers-in-uganda.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/almost-impossible-to-trace-high-risk-travellers-in-uganda.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/images-15-2.jpeg&amp;description=Almost Impossible to Trace high risk traveller&#8217;s in Uganda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202103/govt-bans-advertising-untested-therapies-drinks.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210306_043635-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210306_043635-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210306_043635-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210306_043635-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Health</span></h3>
									<a href="http://www.sunrise.ug/news/202103/govt-bans-advertising-untested-therapies-drinks.html" rel="bookmark"><h2>Gov&#8217;t bans advertising untested therapies, drinks</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/vicent-nathan-lusambya" title="Posts by Vicent Nathan Lusambya" rel="author">Vicent Nathan Lusambya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 6, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The government through its quality regulatory agencies has once again come out to ban the promotion,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202103/govt-bans-advertising-untested-therapies-drinks.html&t=Gov&#8217;t bans advertising untested therapies, drinks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Gov&#8217;t bans advertising untested therapies, drinks -&url=http://www.sunrise.ug/news/202103/govt-bans-advertising-untested-therapies-drinks.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202103/govt-bans-advertising-untested-therapies-drinks.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/03/PSX_20210306_043635.jpg&amp;description=Gov&#8217;t bans advertising untested therapies, drinks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.sunrise.ug/news/202103/who-eu-medicines-agency-to-meet-as-suspension-of-astrazeneca-vaccine-intensifies.html" rel="prev">WHO, EU medicines agency to meet as suspension of AstraZeneca vaccine intensifies</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SecondSquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="2461992915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_catlist_widget-3" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Columnists</h4>
			<div class="mvp-wide-widget-wrap left relative">
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/kamuli-constituencies-point-the-way-for-relevant-poll-contests.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/08/PSX_20200821_111024-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/kamuli-constituencies-point-the-way-for-relevant-poll-contests.html" rel="bookmark"><h2>Kamuli Constituencies Point the Way for Relevant Poll Contests</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 16, 2021 (11 hours ago)</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/in-the-west-facebook-google-square-with-law-journalism.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="272" height="240" src="http://www.sunrise.ug/wp-content/uploads/2014/02/facebook-whatsup.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2014/02/facebook-whatsup.jpg 370w, http://www.sunrise.ug/wp-content/uploads/2014/02/facebook-whatsup-300x265.jpg 300w" sizes="(max-width: 272px) 100vw, 272px" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/in-the-west-facebook-google-square-with-law-journalism.html" rel="bookmark"><h2>In the West, Facebook &#038; Google, square with Law Journalism</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 5, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/why-we-must-up-our-efforts-to-tap-into-womens-potential.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210305_104605-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210305_104605-1-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210305_104605-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/why-we-must-up-our-efforts-to-tap-into-womens-potential.html" rel="bookmark"><h2>Why we must up our efforts to tap into women’s potential</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/guest-writer" title="Posts by Guest Writer" rel="author">Guest Writer</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 5, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/at-my-wifes-wedding.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/images-12-2-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/at-my-wifes-wedding.html" rel="bookmark"><h2>At My wifes wedding</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/dr-ashraf-ssemwogere" title="Posts by Dr. Ashraf Simwogere" rel="author">Dr. Ashraf Simwogere</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 2, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202102/im-telling-this-story-because-it-happened-before-my-own-eyes.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2017/10/Hajj-Ashraf-Simwogerere-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202102/im-telling-this-story-because-it-happened-before-my-own-eyes.html" rel="bookmark"><h2>I&#8217;m telling this story because it happened before my own eyes.</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/dr-ashraf-ssemwogere" title="Posts by Dr. Ashraf Simwogere" rel="author">Dr. Ashraf Simwogere</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">February 17, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
							</div><!--mvp-wide-widget-wrap-->

		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" src="http://sunrise.ug/Ads/solar.gif" alt="solar" width="300″ height=" name="solar" /></a></p>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SquareBanner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8476736920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8091595324"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																							</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-aboutus-container"><ul id="menu-aboutus" class="menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.sunrise.ug/about">About us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.sunrise.ug/about/our-staff">Our Staff</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.sunrise.ug/about/employment-opportunities">Careers</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.sunrise.ug/contact-us">Contact Us</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.sunrise.ug/contact-us/support">Support</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Sunrise Newspaper</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/scripts.js?ver=5.6.2' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=275960799532366&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>