<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.sunrise.ug/wp-content/uploads/2015/05/favicon.ico" /><link rel="pingback" href="http://www.sunrise.ug/xmlrpc.php" />
<meta property="og:image" content="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg" />
<meta name="twitter:image" content="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Buganda Katikkiro Charles Peter Mayiga on October 2, gave away his daughter Samantha Nanziri to the love of her life a one Emmanuel Ofwono. The traditional marriage ceremony took place at Buganda Premier&#8217;s Lubowa home and was witnessed by very few friends and family. Nanziri&#8217;s choice of Ofwono, has surprised many Baganda and non Baganda [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html">
<meta name="twitter:title" content="Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?">
<meta name="twitter:description" content="Buganda Katikkiro Charles Peter Mayiga on October 2, gave away his daughter Samantha Nanziri to the love of her life a one Emmanuel Ofwono. The traditional marriage ceremony took place at Buganda Premier&#8217;s Lubowa home and was witnessed by very few friends and family. Nanziri&#8217;s choice of Ofwono, has surprised many Baganda and non Baganda [&hellip;]">
<title>Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something? &#8211; Sunrise</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunrise &raquo; Feed" href="http://www.sunrise.ug/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-62751529-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunrise.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sunrise.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='http://www.sunrise.ug/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://www.sunrise.ug/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://www.sunrise.ug/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/style.css?ver=5.7.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/reset.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/font-awesome/css/font-awesome.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/media-queries.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.sunrise.ug","hash_tracking":"false","ua":"UA-62751529-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="http://www.sunrise.ug/wp-json/" /><link rel="alternate" type="application/json" href="http://www.sunrise.ug/wp-json/wp/v2/posts/34576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunrise.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunrise.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html" />
<link rel='shortlink' href='http://www.sunrise.ug/?p=34576' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2F202110%2Fkatikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2F202110%2Fkatikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html&#038;format=xml" />
<meta property="fb:app_id" content="275960799532366"/></head>
<body class="post-template-default single single-post postid-34576 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.sunrise.ug/"><img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.health.go.ug/covid/"><img src="http://www.sunrise.ug/wp-content/uploads/2021/09/COVID19-vaccination-728X90.gif" alt="Ministry of health" width="720" height="90" name="Ministry" /></a>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.sunrise.ug/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.sunrise.ug/"><img itemprop="logo" src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Sunrise</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/sunriseug" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/TheSunriseUg" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html&amp;t=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something? -&amp;url=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something? http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg&amp;description=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-34576 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg">
						<meta itemprop="width" content="800">
						<meta itemprop="height" content="454">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/business/202110/domestic-tourism-is-a-huge-untapped-opportunity.html" rel="bookmark" title="Domestic Tourism is a huge untapped opportunity">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/business/202110/domestic-tourism-is-a-huge-untapped-opportunity.html">Domestic Tourism is a huge untapped opportunity</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html" rel="bookmark" title="Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?">
						<img width="187" height="116" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html">Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html" rel="bookmark" title="Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html">Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/business/202110/worlds-tallest-building-lights-up-in-ugandas-colours.html" rel="bookmark" title="World&#8217;s tallest building lights up in Uganda&#8217;s colours">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/business/202110/worlds-tallest-building-lights-up-in-ugandas-colours.html">World&#8217;s tallest building lights up in Uganda&#8217;s colours</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://www.sunrise.ug/category/news"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">News</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png' srcset='http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png 2x' class='avatar avatar-45 photo' height='45' width='45' loading='lazy'/>												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-03">October 3, 2021</time></span>
														<meta itemprop="dateModified" content="2021-10-04"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html&amp;t=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something? -&amp;url=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something? http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg&amp;description=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Katikkiro&#8217;s daughter marries Ofwono. Are the Japhadhola up to something?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-34576 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
									<div id="attachment_34577" style="width: 730px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-34577" loading="lazy" src="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_164622.jpg" alt="" width="720" height="539" class="size-full wp-image-34577" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_164622.jpg 720w, http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_164622-300x225.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-34577" class="wp-caption-text">Emmanuel Onyango kneels before Katikkiro Charles Peter Mayiga, the father of his wife Nanziri at the introduction ceremony on Saturday October 1, at Lubowa</p></div>
<p>Buganda Katikkiro Charles Peter Mayiga on October 2, gave away his daughter Samantha Nanziri to the love of her life a one Emmanuel Ofwono. </p>
<p>The traditional marriage ceremony took place at Buganda Premier&#8217;s Lubowa home and was witnessed by very few friends and family.</p>
<p>Nanziri&#8217;s choice of Ofwono, has surprised many Baganda and non Baganda who expressed the view that Katikkiro&#8217;s daughter should have married a Muganda.</p>
<div id="attachment_34578" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-34578" loading="lazy" src="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg" alt="" width="800" height="454" class="size-full wp-image-34578" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109.jpg 800w, http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109-300x170.jpg 300w, http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109-768x436.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-34578" class="wp-caption-text">Samantha Nanziri with husband Emmanuel Ofwono</p></div>
<p><img loading="lazy" src="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109-1.jpg" alt="" width="800" height="454" class="alignnone size-full wp-image-34579" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109-1.jpg 800w, http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109-1-300x170.jpg 300w, http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211003_165109-1-768x436.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> </p>
<p>Some of those who didn&#8217;t hide their excitement at Katikkiro Mayiga&#8217;s move is none other than Mengo&#8217;s biggest critic also the official central government spokesperson, Ofwono Opondo, himself a Japadhola.</p>
<p>But being a lawyer and defender of human rights, Mayiga has proved by actions not mere words that he could not have rejected his daughter&#8217;s choice of a buea.</p>
<p>Nanziri joins Princess Victoria Nkiinzi, Kabaka Mutebi&#8217;s first daughter, who have fallen the charms of the Japadhola. </p>
<p>In 2019, Princes Nkiinzi married her Jap boyfriend one Gareth Onyango while the pair was on a getaway vacation in Thailand.</p>
<p>Indeed Mayiga and Kabaka Mutebi&#8217;s decision to embrace diversity in their closest family, is an emphatic response to those who have accused Baganda and indeed Mengo leadership of sectarianism.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.sunrise.ug/news/202110/katikkiros-daughter-marries-ofwono-are-the-japhadhola-up-to-something.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9795369121344126"
     data-ad-slot="1632126978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/business/202110/domestic-tourism-is-a-huge-untapped-opportunity.html" rel="bookmark" title="Domestic Tourism is a huge untapped opportunity">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/Kidepo-Valley-National-Park1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/business/202110/domestic-tourism-is-a-huge-untapped-opportunity.html">Domestic Tourism is a huge untapped opportunity</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html" rel="bookmark" title="Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?">
						<img width="187" height="116" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html">Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html" rel="bookmark" title="Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html">Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/business/202110/worlds-tallest-building-lights-up-in-ugandas-colours.html" rel="bookmark" title="World&#8217;s tallest building lights up in Uganda&#8217;s colours">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/FB_IMG_1633251080888-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/business/202110/worlds-tallest-building-lights-up-in-ugandas-colours.html">World&#8217;s tallest building lights up in Uganda&#8217;s colours</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.sunrise.ug/tag/featured" rel="tag">featured</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt='' src='http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png' srcset='http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-300x300.png 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span>
													<p></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png"/>
											<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Sunrise">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in News</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="187" height="116" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html" rel="bookmark"><h2>Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 4, 2021 (14 hours ago)</time></span>
									</div><!--mvp-feat1-info-->
									<p>President Yoweri Kaguta Museveni, during this year’s June 9 Heroes Day celebrations, vowed to utilize his...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html&t=Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund? -&url=http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202110/katanga-eviction-where-are-ministers-nabakooba-mayanja-and-the-land-fund.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/10/Minister-Nabakooba.jpg&amp;description=Katanga Eviction: Where are Ministers Nabakooba, Mayanja, and the Land Fund?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html" rel="bookmark"><h2>Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/solomon-lubambula" title="Posts by Solomon Lubambula" rel="author">Solomon Lubambula</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 4, 2021 (14 hours ago)</time></span>
									</div><!--mvp-feat1-info-->
									<p>A number of human rights activists congregated recently to share views about the implementation of the...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html&t=Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens -&url=http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/10/top-secret.jpg&amp;description=Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/analysis/202110/imperial-presidency-versus-rule-of-law.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Museveni-at-Ben-Kiwanuka-judiciary-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/Museveni-at-Ben-Kiwanuka-judiciary-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/Museveni-at-Ben-Kiwanuka-judiciary-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/Museveni-at-Ben-Kiwanuka-judiciary-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Analysis</span></h3>
									<a href="http://www.sunrise.ug/news/analysis/202110/imperial-presidency-versus-rule-of-law.html" rel="bookmark"><h2>Imperial Presidency VERSUS Rule of Law</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/hlutaaya" title="Posts by Henry Lutaaya" rel="author">Henry Lutaaya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 3, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Museveni desecrates Late Chief Justice Benedicto Kiwanuka as he moves to render Judiciary impotent If the...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/analysis/202110/imperial-presidency-versus-rule-of-law.html&t=Imperial Presidency VERSUS Rule of Law', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Imperial Presidency VERSUS Rule of Law -&url=http://www.sunrise.ug/news/analysis/202110/imperial-presidency-versus-rule-of-law.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/analysis/202110/imperial-presidency-versus-rule-of-law.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/10/Museveni-at-Ben-Kiwanuka-judiciary.jpg&amp;description=Imperial Presidency VERSUS Rule of Law', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202110/nssf-raises-returns-on-members-savings-to-12-15.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211001_112807-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211001_112807-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211001_112807-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211001_112807-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202110/nssf-raises-returns-on-members-savings-to-12-15.html" rel="bookmark"><h2>NSSF raises returns on members&#8217; savings to 12.15%</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/musa-asiimwe" title="Posts by Musa Asiimwe" rel="author">Musa Asiimwe</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 1, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Members of the National Social Security Fund (NSSF) will receive a higher return on their savers...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202110/nssf-raises-returns-on-members-savings-to-12-15.html&t=NSSF raises returns on members&#8217; savings to 12.15%', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=NSSF raises returns on members&#8217; savings to 12.15% -&url=http://www.sunrise.ug/news/202110/nssf-raises-returns-on-members-savings-to-12-15.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202110/nssf-raises-returns-on-members-savings-to-12-15.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/10/PSX_20211001_112807.jpg&amp;description=NSSF raises returns on members&#8217; savings to 12.15%', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202109/ursb-buganda-sign-pact-to-strengthen-traditional-marriages.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/09/PSX_20210930_051844-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2021/09/PSX_20210930_051844-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/09/PSX_20210930_051844-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2021/09/PSX_20210930_051844-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202109/ursb-buganda-sign-pact-to-strengthen-traditional-marriages.html" rel="bookmark"><h2>URSB, Buganda sign pact to strengthen traditional marriages</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/musa-asiimwe" title="Posts by Musa Asiimwe" rel="author">Musa Asiimwe</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 30, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Uganda Registration Services Bureau (URSB), the body in-charge of marriage registration in Uganda together with...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202109/ursb-buganda-sign-pact-to-strengthen-traditional-marriages.html&t=URSB, Buganda sign pact to strengthen traditional marriages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=URSB, Buganda sign pact to strengthen traditional marriages -&url=http://www.sunrise.ug/news/202109/ursb-buganda-sign-pact-to-strengthen-traditional-marriages.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202109/ursb-buganda-sign-pact-to-strengthen-traditional-marriages.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2021/09/PSX_20210930_051844.jpg&amp;description=URSB, Buganda sign pact to strengthen traditional marriages', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.sunrise.ug/news/202110/nssf-raises-returns-on-members-savings-to-12-15.html" rel="prev">NSSF raises returns on members&#8217; savings to 12.15%</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.sunrise.ug/news/202110/obstructed-why-ugandas-access-to-information-law-is-failing-to-empower-citizens.html" rel="next">Obstructed; Why Uganda&#8217;s Access to Information law is failing to empower citizens</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="text-8" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="https://www.health.go.ug/covid/"><img loading="lazy" class="aligncenter wp-image-34525 size-full" src="http://www.sunrise.ug/wp-content/uploads/2021/09/COVID19-vaccination-318X334.gif" alt="" width="318" height="334" /></a></p>
</div>
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SecondSquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="2461992915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_catlist_widget-3" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Columnists</h4>
			<div class="mvp-wide-widget-wrap left relative">
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/the-bodaboda-messfatal-transport-in-the-city.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/boda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/the-bodaboda-messfatal-transport-in-the-city.html" rel="bookmark"><h2>The Bodaboda Mess:Fatal Transport in the City</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 30, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/kamuli-constituencies-point-the-way-for-relevant-poll-contests.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/08/PSX_20200821_111024-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/kamuli-constituencies-point-the-way-for-relevant-poll-contests.html" rel="bookmark"><h2>Kamuli Constituencies Point the Way for Relevant Poll Contests</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 16, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/in-the-west-facebook-google-square-with-law-journalism.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="272" height="240" src="http://www.sunrise.ug/wp-content/uploads/2014/02/facebook-whatsup.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2014/02/facebook-whatsup.jpg 370w, http://www.sunrise.ug/wp-content/uploads/2014/02/facebook-whatsup-300x265.jpg 300w" sizes="(max-width: 272px) 100vw, 272px" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/in-the-west-facebook-google-square-with-law-journalism.html" rel="bookmark"><h2>In the West, Facebook &#038; Google, square with Law Journalism</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 5, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/why-we-must-up-our-efforts-to-tap-into-womens-potential.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210305_104605-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210305_104605-1-400x240.jpg 400w, http://www.sunrise.ug/wp-content/uploads/2021/03/IMG_20210305_104605-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/why-we-must-up-our-efforts-to-tap-into-womens-potential.html" rel="bookmark"><h2>Why we must up our efforts to tap into women’s potential</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/guest-writer" title="Posts by Guest Writer" rel="author">Guest Writer</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 5, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202103/at-my-wifes-wedding.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2021/03/images-12-2-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202103/at-my-wifes-wedding.html" rel="bookmark"><h2>At My wifes wedding</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/dr-ashraf-ssemwogere" title="Posts by Dr. Ashraf Simwogere" rel="author">Dr. Ashraf Simwogere</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 2, 2021</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
							</div><!--mvp-wide-widget-wrap-->

		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" src="http://sunrise.ug/Ads/solar.gif" alt="solar" width="300″ height=" name="solar" /></a></p>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SquareBanner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8476736920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8091595324"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																							</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-aboutus-container"><ul id="menu-aboutus" class="menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.sunrise.ug/about">About us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.sunrise.ug/about/our-staff">Our Staff</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.sunrise.ug/about/employment-opportunities">Careers</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.sunrise.ug/contact-us">Contact Us</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.sunrise.ug/contact-us/support">Support</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Sunrise Newspaper</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/www.sunrise.ug\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"de77286f23","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/scripts.js?ver=5.7.3' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/retina.js?ver=5.7.3' id='retina-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/mvpcustom.js?ver=5.7.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/flexslider.js?ver=5.7.3' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/jquery.infinitescroll.min.js?ver=5.7.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=275960799532366&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>