<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.sunrise.ug/wp-content/uploads/2015/05/favicon.ico" /><link rel="pingback" href="http://www.sunrise.ug/xmlrpc.php" />
<meta property="og:image" content="http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg" />
<meta name="twitter:image" content="http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ugandans are this week going to polls to elect new leaders across the country ranging from councillors at town council level right up to the most important office of the President. But most Ugandans have never witnessed an election quite like this before. The uniqueness of the poll has largely been influenced by the COVID-19 [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html">
<meta name="twitter:title" content="How COVID impacted the 2021 vote">
<meta name="twitter:description" content="Ugandans are this week going to polls to elect new leaders across the country ranging from councillors at town council level right up to the most important office of the President. But most Ugandans have never witnessed an election quite like this before. The uniqueness of the poll has largely been influenced by the COVID-19 [&hellip;]">
<title>How COVID impacted the 2021 vote &#8211; Sunrise</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunrise &raquo; Feed" href="http://www.sunrise.ug/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62751529-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62751529-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunrise.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sunrise.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/style.css?ver=5.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/font-awesome/css/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.sunrise.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.sunrise.ug/wp-json/" /><link rel="alternate" type="application/json" href="http://www.sunrise.ug/wp-json/wp/v2/posts/32206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunrise.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunrise.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html" />
<link rel='shortlink' href='http://www.sunrise.ug/?p=32206' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2Fparliament%2F202101%2Fhow-covid-impacted-the-2021-vote.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fnews%2Fparliament%2F202101%2Fhow-covid-impacted-the-2021-vote.html&#038;format=xml" />
<meta property="fb:app_id" content="275960799532366"/></head>
<body class="post-template-default single single-post postid-32206 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.sunrise.ug/"><img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.sunrise.ug/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.sunrise.ug/"><img itemprop="logo" src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Sunrise</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/sunriseug" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/TheSunriseUg" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>How COVID impacted the 2021 vote</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html&amp;t=How COVID impacted the 2021 vote', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=How COVID impacted the 2021 vote -&amp;url=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=How COVID impacted the 2021 vote http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg&amp;description=How COVID impacted the 2021 vote', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=How COVID impacted the 2021 vote&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-32206 post type-post status-publish format-standard has-post-thumbnail hentry category-parliament">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg">
						<meta itemprop="width" content="600">
						<meta itemprop="height" content="400">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
															</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://www.sunrise.ug/category/news/parliament"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Parliament</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">How COVID impacted the 2021 vote</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="45" height="45" alt="Avatar" class="avatar avatar-45 wp-user-avatar wp-user-avatar-45 photo avatar-default" />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.sunrise.ug/author/hlutaaya" title="Posts by Henry Lutaaya" rel="author">Henry Lutaaya</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-21">January 21, 2021</time></span>
														<meta itemprop="dateModified" content="2021-01-21"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html&amp;t=How COVID impacted the 2021 vote', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=How COVID impacted the 2021 vote -&amp;url=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=How COVID impacted the 2021 vote http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg&amp;description=How COVID impacted the 2021 vote', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=How COVID impacted the 2021 vote&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-32206 post type-post status-publish format-standard has-post-thumbnail hentry category-parliament">
									<div id="attachment_30093" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-30093" loading="lazy" class="size-full wp-image-30093" src="http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg" alt="" width="600" height="400" srcset="http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11.jpg 600w, http://www.sunrise.ug/wp-content/uploads/2020/09/Motor-cycle-flag-off-ceremony-to-NRM-subcounty-chairpersons-at-plot10-Kyadondo-7th-September-2020-11-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-30093" class="wp-caption-text">President Musevenii</p></div>
<p>Ugandans are this week going to polls to elect new leaders across the country ranging from councillors at town council level right up to the most important office of the President.</p>
<p>But most Ugandans have never witnessed an election quite like this before. The uniqueness of the poll has largely been influenced by the COVID-19 pandemic and the corresponding restrictions that accompanied it, aimed at reducing the number of infections and consequently, the number of people going to hospitals which threatens to overwhelm health workers.</p>
<p>Back in March – April, President Yoweri Museveni had ruled out the possibility of holding elections if the situation got worse. But the reality seems to have caught up with him that in order for him to survive, he could not afford to suspend the elections, by declaring a national emergency.</p>
<p>As a way to update the population, President Museveni enjoyed unlimited airtime on the electronic, print and social media to sensitize the masses. The health crisis gave him a silver lining to remind the masses that his government was in charge, despite the fact that many health centres are sick themselves. It was during this period that the President increased his interaction with young people – the Bazukulu – and the biggest proportion of This was the first instance in which COVID impacted the vote.</p>
<p>The initial response by most countries of declaring lockdowns as a mechanism to deal with the pandemic quickly fell out of fashion. So even when COVID cases multiplied, most governments were unwilling to keep their people in prisons, especially as it became clear that the economic and social cost of the lockdowns such as starvation, collapse of businesses, was far higher than earlier thought.</p>
<p>As a result, countries became more confidence in taking on bigger tasks such holding elections or opening up public transportation. From Malawi, to Tanzania, to Central African Republic, the United States and now Uganda, leaders have decided to preach individual responsibility to prevent the COVID infection as life goes on.</p>
<p>In Uganda though, many commentators argued that the government&#8217;s use of restrictions against public gatherings in the name of controlling the spread of the pandemic was a disguised way to suppress the voices of its opponents. The government declared that campaigns would be conducted in a scientific manner. Neither did it allocate funds to all parties, but its representatives went ahead to ban opposition leaders from appearing on their radio stations.</p>
<p>Buganda Katikkiro Charles Peter Mayiga, the Head of the Episcopal Conference of the Catholic Church and Mityana Diocese Bishop Dr. Anthony Zziwa are among the influential figures that have spoken out against the abuse of COVID rules to suppress political opponents and their supporters.</p>
<p>In May, 2020 during an interview with NBS Television, President Museveni said it will be madness to hold an election in the middle of a pandemic.</p>
<p>He said “If the virus can stop by June or July, we can have the elections. We don’t have to have a long campaign time, it is easy to organize. If it doesn’t, it is very dangerous. Countries like Iran went on with the elections when the virus was still around and it caused a lot of problems, it is very dangerous.”</p>
<p>However President Museveni backtracked his decisions following a closed door meeting with the Electoral Commission and Ministry of Health, where they agreed that the country should hold scientific campaigns and elections.</p>
<p>The president has also ignored advice from religious leaders and other sections of the population calling on him to suspend elections as a way to reduce the tension and human rights violations that came with the COVID regulations.</p>
<p>Late December, 2020, The Uganda Joint Christian Council through the Catholic Archbishop Cyprian Kizito Lwanga in a press conference held in Kampala asked President Museveni to postpone the elections.</p>
<p>“Politicians are not following Standard Operating Procedures and this has increased the spread of COVID-19. We request the government to postpone the elections for three years,” Archbishop Lwanga noted.</p>
<p>Indeed the chairman of the Electoral Commission, Justice Simon Byabakama Mugenyi , banned physical and Mass campaigns in 14 districts citing the surge in the Covid-19 cases registered in the districts which the Ministry of Health termed as high risk districts.</p>
<p>The EC spokesperson, Paul Bukenya said campaign meetings in the said districts which are considered to be registering high spread of the virus had been suspended starting December 26, 2020 until further notice.</p>
<p>A number of people are expressing genuine fear that voting amid crowds is too big a risk to take.</p>
<p>Edward Tujunirwe, a senior executive at the Uganda National Council for Science and Technology posted on Twitter that what the crowds he&#8217;s been witnessing and the risks associated with large gatherings, it&#8217;s safer for him to not vote.</p>
<p>Sumaya Nakitende, also posted on one WhatsApp group urging members to choose health over politics by when she said: “Please keep away from crowds. Better to be yourself than to vote and get COVID.”</p>
<p>But the government, the electoral commission sought to reassure the masses that they are on top of the game in terms of preventing infections during elections.</p>
<p>EC also suspended campaigns in over 14 districts on grounds that candidates were continuing to gather people.</p>
<p>“The EC has suspended campaign meetings in districts/cities categorised by Ministry of Health as having high spread of Covid-19. From 26/12/20, no campaign meetings will be held in Mbarara, Kabarole, Luwero, Kasese, Masaka, Wakiso, Kabarole, Jinja, Kalungu, Kazo, Kampala and Tororo,” a tweet from Paul Bukenya the EC Spokesperson.</p>
<p>Rehema Namulondo, 60, a resident of Rubaga Division in Kampala, said that she was particularly discouraged by the number of people that turned up to collect Voter Location Slips.</p>
<p>“The crowding at our parish was too much, no masks no social distancing, the distribution of the VLS was a menace to us. This has made me to think twice on taking part in the coming elections, Covid is too much in our area, we just lost an elder a week back and given the political fever and excitement on the polling day, ticking of Ballots using the same pens and ink for thumbs. I believe the rate of infections will be high,” she said.</p>
<p>Rosemary Tinkasimire a resident of Hoima district, also wasn’t different from Namulondo, she said they have registered an increase in cases ever since campaigns started which has left them in fear of contracting the virus on the polling day given to the nature of our elections where people line up waiting for their names.</p>
<p>“Hoima cases have tremendously increased apart from the Kyangwali Refugee settlement incident, I believe on polling day people from different areas are coming to vote and this will mean mixing amongst our selves am fearing that I may contract the virus on the polling day yet ibhad kept my self safe,” she said.</p>
<p>John Mary Odoi the technical advisor at The Citizens Coalition For Electoral Democracy (CCEDu) an election Observer organization, said with the Covid-19 ravaging communities, this may affect the Voter turn out with fear of contracting the virus.</p>
<p>He said the factors to the low Voter turn out maybe many but given to the effect of Covid visa vs following the guidelines , he believes there will be delay in voting, where people will have to make longer lines given the two meter rule</p>
<p>.</p>
<p>“If EC is serious, we may see people failing to vote even if they come at the polling centers.</p>
<p>He added “ I will not be surprised if some people stay home, COVID will greatly affect this election, the only thing we can pray for is to follow the guidelines and take responsibility over our lives even if it means to cause a delay in the process.”</p>
<p>However, Abubaker Kayondo from the Electoral Commission Legal department, said its an individual&#8217;s right and decision to vote or take part in the elections.</p>
<p>He said people should come out in numbers following the different Ministry of Health guidelines and vote for their different leaders.</p>
<p>“We know COVID-19 is an big problem, but it someone’s right to vote, I implore every Ugandan to go and vote their leaders by following the SOPs outlined by the Ministry of Health, no-one should stop you to make a personal decision which indeed is your right,” Kayondo said.</p>
<p>He said as the Electoral Commission, they will make sure that at all polling centers the different Covid-19 guidelines are followed in order to curb the Covid-19 virus from spreading.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.sunrise.ug/news/parliament/202101/how-covid-impacted-the-2021-vote.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9795369121344126"
     data-ad-slot="1632126978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
																											</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.sunrise.ug/author/hlutaaya" title="Posts by Henry Lutaaya" rel="author">Henry Lutaaya</a></span>
													<p></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png"/>
											<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Sunrise">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Parliament</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/parliament/202012/museveni-says-opposition-has-failed-to-offer-leadership.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200715_185830-400x240.jpg" class="mvp-reg-img wp-post-image" alt="President Yoweri Museveni delivered his advice during an IGAD summit that was held through video conference" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200715_185830-100x100.jpg" class="mvp-mob-img wp-post-image" alt="President Yoweri Museveni delivered his advice during an IGAD summit that was held through video conference" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200715_185830-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200715_185830-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Parliament</span></h3>
									<a href="http://www.sunrise.ug/news/parliament/202012/museveni-says-opposition-has-failed-to-offer-leadership.html" rel="bookmark"><h2>Museveni says opposition has failed to offer leadership</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 16, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>President Yoweri Museveni who is also the NRM Presidential flag bearer has scoffed at opposition leaders...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/parliament/202012/museveni-says-opposition-has-failed-to-offer-leadership.html&t=Museveni says opposition has failed to offer leadership', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Museveni says opposition has failed to offer leadership -&url=http://www.sunrise.ug/news/parliament/202012/museveni-says-opposition-has-failed-to-offer-leadership.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/parliament/202012/museveni-says-opposition-has-failed-to-offer-leadership.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200715_185830.jpg&amp;description=Museveni says opposition has failed to offer leadership', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/parliament/202012/shame-government-officials-who-break-traffic-rules-gen-katumba.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Gen-Katumba-Wamala-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Gen-Katumba-Wamala-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/Gen-Katumba-Wamala-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/Gen-Katumba-Wamala-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Parliament</span></h3>
									<a href="http://www.sunrise.ug/news/parliament/202012/shame-government-officials-who-break-traffic-rules-gen-katumba.html" rel="bookmark"><h2>Shame government officials who break traffic rules – Gen. Katumba</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/vicent-nathan-lusambya" title="Posts by Vicent Nathan Lusambya" rel="author">Vicent Nathan Lusambya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 12, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Minister of Works and Transport, Gen. Edward Katumba Wamala has asked members of the public...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/parliament/202012/shame-government-officials-who-break-traffic-rules-gen-katumba.html&t=Shame government officials who break traffic rules – Gen. Katumba', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Shame government officials who break traffic rules – Gen. Katumba -&url=http://www.sunrise.ug/news/parliament/202012/shame-government-officials-who-break-traffic-rules-gen-katumba.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/parliament/202012/shame-government-officials-who-break-traffic-rules-gen-katumba.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/10/Gen-Katumba-Wamala.jpg&amp;description=Shame government officials who break traffic rules – Gen. Katumba', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/parliament/202010/processions-banned-before-and-after-nominations.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora--400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora--100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora--100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora--298x300.jpg 298w, http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora--150x150.jpg 150w, http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora--768x773.jpg 768w, http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora-.jpg 954w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Parliament</span></h3>
									<a href="http://www.sunrise.ug/news/parliament/202010/processions-banned-before-and-after-nominations.html" rel="bookmark"><h2>Processions banned before and after  nominations</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 15, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Resident City Commissioner (RCC) for Nakawa Herbert Anderson Burora has warned all Kampala Members of Parliament (MP) political...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/parliament/202010/processions-banned-before-and-after-nominations.html&t=Processions banned before and after  nominations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Processions banned before and after  nominations -&url=http://www.sunrise.ug/news/parliament/202010/processions-banned-before-and-after-nominations.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/parliament/202010/processions-banned-before-and-after-nominations.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/10/Nakawa-Herbert-Anderson-Burora-.jpg&amp;description=Processions banned before and after  nominations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/parliament/202010/early-bad-mp-nominees-here.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG-20201015-WA0091-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG-20201015-WA0091-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG-20201015-WA0091-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/IMG-20201015-WA0091-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Parliament</span></h3>
									<a href="http://www.sunrise.ug/news/parliament/202010/early-bad-mp-nominees-here.html" rel="bookmark"><h2>Early bird MP nominees here</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/vicent-nathan-lusambya" title="Posts by Vicent Nathan Lusambya" rel="author">Vicent Nathan Lusambya</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 15, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The nominations for Members if Parliament to contest for the 11th Parliament kicked off today. The...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/parliament/202010/early-bad-mp-nominees-here.html&t=Early bird MP nominees here', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Early bird MP nominees here -&url=http://www.sunrise.ug/news/parliament/202010/early-bad-mp-nominees-here.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/parliament/202010/early-bad-mp-nominees-here.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/10/IMG-20201015-WA0091.jpg&amp;description=Early bird MP nominees here', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/news/202010/minister-kamukama-sues-own-party-and-senior-officials-seeks-to-block-flag-bearer.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/images-24-1-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/images-24-1-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/images-24-1-100x100.jpeg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/images-24-1-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">News</span></h3>
									<a href="http://www.sunrise.ug/news/202010/minister-kamukama-sues-own-party-and-senior-officials-seeks-to-block-flag-bearer.html" rel="bookmark"><h2>Minister Kamukama sues own party and senior officials, seeks to block flag bearer</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 6, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The State Minister for Economic Monitoring and former Principal Private Secretary to the President, Molly Kamukama...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/news/202010/minister-kamukama-sues-own-party-and-senior-officials-seeks-to-block-flag-bearer.html&t=Minister Kamukama sues own party and senior officials, seeks to block flag bearer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Minister Kamukama sues own party and senior officials, seeks to block flag bearer -&url=http://www.sunrise.ug/news/202010/minister-kamukama-sues-own-party-and-senior-officials-seeks-to-block-flag-bearer.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/news/202010/minister-kamukama-sues-own-party-and-senior-officials-seeks-to-block-flag-bearer.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/10/images-24-1.jpeg&amp;description=Minister Kamukama sues own party and senior officials, seeks to block flag bearer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.sunrise.ug/news/parliament/202012/museveni-says-opposition-has-failed-to-offer-leadership.html" rel="prev">Museveni says opposition has failed to offer leadership</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SecondSquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="2461992915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_catlist_widget-3" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Columnists</h4>
			<div class="mvp-wide-widget-wrap left relative">
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/202011/the-us-electoral-college-system-is-not-democratic.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/11/PSX_20201107_201549-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/202011/the-us-electoral-college-system-is-not-democratic.html" rel="bookmark"><h2>The US Electoral College system is not democratic</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">November 9, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202009/bobi-wines-papers-discriminatory-witch-hunting.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/08/Bobi-Wine-2017-billboard-1548-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202009/bobi-wines-papers-discriminatory-witch-hunting.html" rel="bookmark"><h2>Bobi Wine’s Papers: Discriminatory Witch Hunting</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">September 5, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202008/new-districts-balkanizing-uganda-for-polling-purposes.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/08/PSX_20200805_160040-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202008/new-districts-balkanizing-uganda-for-polling-purposes.html" rel="bookmark"><h2>New Districts: Balkanizing Uganda for Polling Purposes</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">August 10, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202007/covid-19-issues-to-consider-before-opening-houses-of-worship.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200726_130752-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202007/covid-19-issues-to-consider-before-opening-houses-of-worship.html" rel="bookmark"><h2>Covid-19: Issues to consider before opening houses of worship</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">July 26, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/202007/controversy-dogs-the-origin-of-covid-19.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/07/Coronavirus-image2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/202007/controversy-dogs-the-origin-of-covid-19.html" rel="bookmark"><h2>Controversy dogs the origin of COVID-19</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">July 4, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
							</div><!--mvp-wide-widget-wrap-->

		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" src="http://sunrise.ug/Ads/solar.gif" alt="solar" width="300″ height=" name="solar" /></a></p>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SquareBanner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8476736920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8091595324"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																							</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-aboutus-container"><ul id="menu-aboutus" class="menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.sunrise.ug/about">About us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.sunrise.ug/about/our-staff">Our Staff</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.sunrise.ug/about/employment-opportunities">Careers</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.sunrise.ug/contact-us">Contact Us</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.sunrise.ug/contact-us/support">Support</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Sunrise Newspaper</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/scripts.js?ver=5.6' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/mvpcustom.js?ver=5.6' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/flexslider.js?ver=5.6' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=275960799532366&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>