<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.sunrise.ug/wp-content/uploads/2015/05/favicon.ico" /><link rel="pingback" href="http://www.sunrise.ug/xmlrpc.php" />
<meta property="og:image" content="http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg" />
<meta name="twitter:image" content="http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The reopening of schools after a seven months COVID break has come with a lot anxiety for parents. The voices coming out of rural areas and indeed urban poor settings, is that parents were ill-prepared to send children back to school so soon. This is especially after some people in government, including President Museveni had [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html">
<meta name="twitter:title" content="Gov’t should rescue candidates before it’s too late">
<meta name="twitter:description" content="The reopening of schools after a seven months COVID break has come with a lot anxiety for parents. The voices coming out of rural areas and indeed urban poor settings, is that parents were ill-prepared to send children back to school so soon. This is especially after some people in government, including President Museveni had [&hellip;]">
<title>Gov’t should rescue candidates before it’s too late &#8211; Sunrise</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunrise &raquo; Feed" href="http://www.sunrise.ug/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62751529-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62751529-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunrise.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sunrise.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.sunrise.ug/wp-content/themes/sunrise1/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.sunrise.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.sunrise.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunrise.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunrise.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kazibwe&#8217;s demise deals deathly blow to  popular TV show Suubi' href='http://www.sunrise.ug/gossip/202010/kazibwes-demise-deals-deathly-blow-to-popular-tv-show-suubi.html' />
<link rel='next' title='Party structures are key to electoral performance' href='http://www.sunrise.ug/opinions/202010/party-structures-are-key-to-electoral-performance.html' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html" />
<link rel='shortlink' href='http://www.sunrise.ug/?p=30933' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fopinions%2Feditorial%2F202010%2Fgovt-should-rescue-candidates-before-its-too-late.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunrise.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunrise.ug%2Fopinions%2Feditorial%2F202010%2Fgovt-should-rescue-candidates-before-its-too-late.html&#038;format=xml" />
<meta property="fb:app_id" content="275960799532366"/></head>
<body class="post-template-default single single-post postid-30933 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.sunrise.ug/"><img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://bit.ly/corona-sunrise" target="new">
<img src="http://www.sunrise.ug/wp-content/uploads/2020/06/Stigma-Post-720X90.gif" width="728" height="90" alt="media" longdesc="http://www.sunrise.ug">
</a>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.sunrise.ug/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.sunrise.ug/"><img itemprop="logo" src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Sunrise</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.sunrise.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="http://www.sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1252"><a href="http://www.sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.sunrise.ug/category/news/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://www.sunrise.ug/category/news/analysis">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="http://www.sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="http://www.sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.sunrise.ug/category/gossip">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="http://www.sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1256"><a href="http://www.sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1261"><a href="http://www.sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="http://www.sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="http://www.sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/sunriseug" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/TheSunriseUg" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Gov’t should rescue candidates before it’s too late</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html&amp;t=Gov’t should rescue candidates before it’s too late', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Gov’t should rescue candidates before it’s too late -&amp;url=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Gov’t should rescue candidates before it’s too late http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg&amp;description=Gov’t should rescue candidates before it’s too late', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Gov’t should rescue candidates before it’s too late&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-30933 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-featured">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg">
						<meta itemprop="width" content="604">
						<meta itemprop="height" content="400">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/opinions/202010/party-structures-are-key-to-electoral-performance.html" rel="bookmark" title="Party structures are key to electoral performance">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/opinions/202010/party-structures-are-key-to-electoral-performance.html">Party structures are key to electoral performance</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/gossip/202010/kazibwes-demise-deals-deathly-blow-to-popular-tv-show-suubi.html" rel="bookmark" title="Kazibwe&#8217;s demise deals deathly blow to  popular TV show Suubi">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/gossip/202010/kazibwes-demise-deals-deathly-blow-to-popular-tv-show-suubi.html">Kazibwe&#8217;s demise deals deathly blow to  popular TV show Suubi</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202010/lawyers-hail-new-watchdog-role-of-courts.html" rel="bookmark" title="Lawyers hail new watchdog role of courts">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202010/lawyers-hail-new-watchdog-role-of-courts.html">Lawyers hail new watchdog role of courts</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202010/convicted-murderer-in-fort-portal-prison-break.html" rel="bookmark" title="Convicted murderer in Fort portal prison break">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202010/convicted-murderer-in-fort-portal-prison-break.html">Convicted murderer in Fort portal prison break</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://www.sunrise.ug/category/opinions/editorial"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Editorial</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Gov’t should rescue candidates before it’s too late</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="45" height="45" alt="Avatar" class="avatar avatar-45 wp-user-avatar wp-user-avatar-45 photo avatar-default" />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-25 (2 hours ago)">October 25, 2020 (2 hours ago)</time></span>
														<meta itemprop="dateModified" content="2020-10-23"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html&amp;t=Gov’t should rescue candidates before it’s too late', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Gov’t should rescue candidates before it’s too late -&amp;url=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Gov’t should rescue candidates before it’s too late http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg&amp;description=Gov’t should rescue candidates before it’s too late', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Gov’t should rescue candidates before it’s too late&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-30933 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-featured">
									<div id="attachment_30922" style="width: 614px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-30922" class="size-full wp-image-30922" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg" alt="" width="604" height="400" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1.jpg 604w, http://www.sunrise.ug/wp-content/uploads/2020/10/Education-ministry-PS-Alex-Kakooza-1-300x199.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /><p id="caption-attachment-30922" class="wp-caption-text">Alex Kakooza, the Permanent Secretary at the Ministry of Education</p></div>
<p>The reopening of schools after a seven months COVID break has come with a lot anxiety for parents.</p>
<p>The voices coming out of rural areas and indeed urban poor settings, is that parents were ill-prepared to send children back to school so soon.</p>
<p>This is especially after some people in government, including President Museveni had hinted that the government had favoured declaring 2020 as a dead year academically.</p>
<p>To most people’s shock, a return to school was announced and parents were given just a month to prepare.</p>
<p>Considering that most parents depend on farming and small scale informal businesses, that are still trying to get back on their feet, the sudden announcement took many by surprise.</p>
<p>Many parents are now struggling to find fees, let alone the UNEB registration charges so their children can finish school.</p>
<p>Considering the dire economic situation in the country, it is our view that the government, working with other stakeholders such as religious institutions, non-government institutions such as the United nations come together to raise funds to meet the examination registration requirements of children in upcountry districts.</p>
<p>We strongly believe that hundreds of thousands of children preparing to sit for UNEB exams, are likely to fail to cross this barrier because of economic hardships. This will deal a huge psychological blow to so many children and hamper their progress in life.</p>
<p>The situation has been made worse by the fact that schools are not willing to take half of the tuition.</p>
<p>Perhaps because they fear to be labeled poor or failures, many parents are dying silently, reaching out to relatives for assistance. In more desperate situations parents are selling family assets like land or selling premature produce to obtain fees.</p>
<p>The outcomes of these desperate measures will manifest in deeper poverty that will trap communities in endless destitution for decades to come.</p>
<p>It will be disastrous for the country to realise at examination time, that many of the candidates have failed to return to sit their exams.</p>
<p>Already, a good number of the girls had gotten pregnant or married off as parents could not afford to keep them at home.</p>
<p>Research has already shown that it is much cheaper to keep girls in school as it helps to postpone their age of first sex and therefore delays their motherhood.</p>
<p>Everyone needs to do something now to keep the girls in school, to prevent many problems that will arise from situations like teenage pregnancies.</p>
<p>&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.sunrise.ug/opinions/editorial/202010/govt-should-rescue-candidates-before-its-too-late.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9795369121344126"
     data-ad-slot="1632126978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/opinions/202010/party-structures-are-key-to-electoral-performance.html" rel="bookmark" title="Party structures are key to electoral performance">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/EC-chairperson-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/opinions/202010/party-structures-are-key-to-electoral-performance.html">Party structures are key to electoral performance</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/gossip/202010/kazibwes-demise-deals-deathly-blow-to-popular-tv-show-suubi.html" rel="bookmark" title="Kazibwe&#8217;s demise deals deathly blow to  popular TV show Suubi">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/Kazibwe-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/gossip/202010/kazibwes-demise-deals-deathly-blow-to-popular-tv-show-suubi.html">Kazibwe&#8217;s demise deals deathly blow to  popular TV show Suubi</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202010/lawyers-hail-new-watchdog-role-of-courts.html" rel="bookmark" title="Lawyers hail new watchdog role of courts">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/IMG_20200929_095056_013-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202010/lawyers-hail-new-watchdog-role-of-courts.html">Lawyers hail new watchdog role of courts</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.sunrise.ug/news/202010/convicted-murderer-in-fort-portal-prison-break.html" rel="bookmark" title="Convicted murderer in Fort portal prison break">
						<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />						<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/10/baine-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.sunrise.ug/news/202010/convicted-murderer-in-fort-portal-prison-break.html">Convicted murderer in Fort portal prison break</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.sunrise.ug/tag/featured" rel="tag">featured</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img src="http://www.sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span>
													<p></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png"/>
											<meta itemprop="url" content="http://www.sunrise.ug/wp-content/uploads/2017/07/logo-nav.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Sunrise">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Editorial</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/opinions/editorial/202009/makerere-fire-unfortunate-but-was-not-an-accident.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/09/Burnt-Makerere-Main-building--400x240.png" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/09/Burnt-Makerere-Main-building--100x100.png" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/09/Burnt-Makerere-Main-building--100x100.png 100w, http://www.sunrise.ug/wp-content/uploads/2020/09/Burnt-Makerere-Main-building--150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Editorial</span></h3>
									<a href="http://www.sunrise.ug/opinions/editorial/202009/makerere-fire-unfortunate-but-was-not-an-accident.html" rel="bookmark"><h2>Makerere fire unfortunate, but was not an accident</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 26, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The fire that burned and destroyed the biggest part of the iconic ivory tower of Makerere...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/editorial/202009/makerere-fire-unfortunate-but-was-not-an-accident.html&t=Makerere fire unfortunate, but was not an accident', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Makerere fire unfortunate, but was not an accident -&url=http://www.sunrise.ug/opinions/editorial/202009/makerere-fire-unfortunate-but-was-not-an-accident.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/editorial/202009/makerere-fire-unfortunate-but-was-not-an-accident.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/09/Burnt-Makerere-Main-building-.png&amp;description=Makerere fire unfortunate, but was not an accident', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/opinions/editorial/202003/locust-invasion-should-serve-as-an-eye-opener-2.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/02/locust-invasion-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/02/locust-invasion-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/02/locust-invasion-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/02/locust-invasion-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Editorial</span></h3>
									<a href="http://www.sunrise.ug/opinions/editorial/202003/locust-invasion-should-serve-as-an-eye-opener-2.html" rel="bookmark"><h2>Locust invasion should serve as an eye opener</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 2, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Desert locusts, which first entered Uganda on Feb 9, 2020, have since spread in the regions...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/editorial/202003/locust-invasion-should-serve-as-an-eye-opener-2.html&t=Locust invasion should serve as an eye opener', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Locust invasion should serve as an eye opener -&url=http://www.sunrise.ug/opinions/editorial/202003/locust-invasion-should-serve-as-an-eye-opener-2.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/editorial/202003/locust-invasion-should-serve-as-an-eye-opener-2.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/02/locust-invasion.jpg&amp;description=Locust invasion should serve as an eye opener', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/opinions/editorial/202001/nrm-34-why-party-needs-more-todwongs.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/01/Museveni-with-Kasule-Lumumba-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2020/01/Museveni-with-Kasule-Lumumba-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2020/01/Museveni-with-Kasule-Lumumba-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2020/01/Museveni-with-Kasule-Lumumba-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Editorial</span></h3>
									<a href="http://www.sunrise.ug/opinions/editorial/202001/nrm-34-why-party-needs-more-todwongs.html" rel="bookmark"><h2>NRM @ 34; Why Party Needs more Todwongs</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 24, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>This week, the ruling National Resistance Movement Party is commemorating 34 years of leading Uganda. This...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/editorial/202001/nrm-34-why-party-needs-more-todwongs.html&t=NRM @ 34; Why Party Needs more Todwongs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=NRM @ 34; Why Party Needs more Todwongs -&url=http://www.sunrise.ug/opinions/editorial/202001/nrm-34-why-party-needs-more-todwongs.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/editorial/202001/nrm-34-why-party-needs-more-todwongs.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2020/01/Museveni-with-Kasule-Lumumba.jpg&amp;description=NRM @ 34; Why Party Needs more Todwongs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/opinions/201912/corruption-is-a-multi-dimensional-challenge.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2019/12/walk-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2019/12/walk-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2019/12/walk-1-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2019/12/walk-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Editor</span></h3>
									<a href="http://www.sunrise.ug/opinions/201912/corruption-is-a-multi-dimensional-challenge.html" rel="bookmark"><h2>Corruption is a multi-dimensional challenge</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 9, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>Requires many solutions President Museveni led the walk against corruption From the outset, Last Week&#8217;s highly...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/201912/corruption-is-a-multi-dimensional-challenge.html&t=Corruption is a multi-dimensional challenge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Corruption is a multi-dimensional challenge -&url=http://www.sunrise.ug/opinions/201912/corruption-is-a-multi-dimensional-challenge.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/201912/corruption-is-a-multi-dimensional-challenge.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2019/12/walk-1.jpg&amp;description=Corruption is a multi-dimensional challenge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.sunrise.ug/opinions/editorial/201911/increase-mak-funding-and-cure-gun-culture.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2019/11/mak-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="100" height="100" src="http://www.sunrise.ug/wp-content/uploads/2019/11/mak-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.sunrise.ug/wp-content/uploads/2019/11/mak-100x100.jpg 100w, http://www.sunrise.ug/wp-content/uploads/2019/11/mak-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Editorial</span></h3>
									<a href="http://www.sunrise.ug/opinions/editorial/201911/increase-mak-funding-and-cure-gun-culture.html" rel="bookmark"><h2>Increase MAK funding and cure gun culture</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/editorial" title="Posts by The Sunrise Editor" rel="author">The Sunrise Editor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 6, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>Makerere University has for over a week been at the centre of discussions across the country....</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sunrise.ug/opinions/editorial/201911/increase-mak-funding-and-cure-gun-culture.html&t=Increase MAK funding and cure gun culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Increase MAK funding and cure gun culture -&url=http://www.sunrise.ug/opinions/editorial/201911/increase-mak-funding-and-cure-gun-culture.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sunrise.ug/opinions/editorial/201911/increase-mak-funding-and-cure-gun-culture.html&amp;media=http://www.sunrise.ug/wp-content/uploads/2019/11/mak.jpg&amp;description=Increase MAK funding and cure gun culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.sunrise.ug/opinions/editorial/202009/makerere-fire-unfortunate-but-was-not-an-accident.html" rel="prev">Makerere fire unfortunate, but was not an accident</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="mvp_ad_widget-12" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://bit.ly/corona-sunrise" target="new">
<img src="http://www.sunrise.ug/wp-content/uploads/2020/06/Stigma-Post-300X250-4.gif" width="300" height="250" alt="media" longdesc="http://www.sunrise.ug">
</a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="http://www.kibaoinvestments.com"></a><a href="http://www.kibaoinvestments.com" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.sunrise.ug/wp-content/uploads/2017/09/makita-1.gif" alt="solar" width="300" height="250" name="solar" /></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SecondSquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="2461992915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_catlist_widget-3" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Columnists</h4>
			<div class="mvp-wide-widget-wrap left relative">
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202009/bobi-wines-papers-discriminatory-witch-hunting.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/08/Bobi-Wine-2017-billboard-1548-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202009/bobi-wines-papers-discriminatory-witch-hunting.html" rel="bookmark"><h2>Bobi Wine’s Papers: Discriminatory Witch Hunting</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">September 5, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202008/new-districts-balkanizing-uganda-for-polling-purposes.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/08/PSX_20200805_160040-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202008/new-districts-balkanizing-uganda-for-polling-purposes.html" rel="bookmark"><h2>New Districts: Balkanizing Uganda for Polling Purposes</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">August 10, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202007/covid-19-issues-to-consider-before-opening-houses-of-worship.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/07/PSX_20200726_130752-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Ikebesi Omoding</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/ikebesi-omoding/202007/covid-19-issues-to-consider-before-opening-houses-of-worship.html" rel="bookmark"><h2>Covid-19: Issues to consider before opening houses of worship</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">July 26, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/columnists/202007/controversy-dogs-the-origin-of-covid-19.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/07/Coronavirus-image2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/columnists/202007/controversy-dogs-the-origin-of-covid-19.html" rel="bookmark"><h2>Controversy dogs the origin of COVID-19</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/iomoding" title="Posts by Ikebesi Omoding" rel="author">Ikebesi Omoding</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">July 4, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="http://www.sunrise.ug/opinions/202004/impact-of-covid-19-on-ugandas-economy.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="http://www.sunrise.ug/wp-content/uploads/2020/03/Mukwano-mall-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Columnists</span></h3>
														<a href="http://www.sunrise.ug/opinions/202004/impact-of-covid-19-on-ugandas-economy.html" rel="bookmark"><h2>The impact of COVID-19 on Uganda’s economy</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="http://www.sunrise.ug/author/rggoobi" title="Posts by Ramathan Ggoobi" rel="author">Ramathan Ggoobi</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">April 4, 2020</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
							</div><!--mvp-wide-widget-wrap-->

		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img src="http://sunrise.ug/Ads/solar.gif" alt="solar" width="300″ height=" name="solar" /></a></p>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SquareBanner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8476736920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8091595324"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																							</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-aboutus-container"><ul id="menu-aboutus" class="menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.sunrise.ug/about">About us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.sunrise.ug/about/our-staff">Our Staff</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.sunrise.ug/about/employment-opportunities">Careers</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.sunrise.ug/contact-us">Contact Us</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.sunrise.ug/contact-us/support">Support</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Sunrise Newspaper</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-content/themes/sunrise1/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.sunrise.ug/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=275960799532366&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>